WordPress 4.4.1 Security Release Fixes XSS Bug
The WordPress team has put out version 4.4.1 that fixes an XSS (cross-site scripting) vulnerability that would have allowed attackers to take control over a compromised website. The cross-site vulnerability was discovered by independent Filipino …
Read more on Softpedia News

More WordPress Posts

WordPress 4.4.1 Security Release Fixes XSS Bug