Bitcoin Lending Site LoanBase Hacked Through WordPress Vulnerability
WordPress is open source and has many known vulnerabilities in the PHP code that powers it. The underlying problem for LoanBase was that its WordPress blog was on the same server as its business area, leaving the entire enterprise open to attack.
Read more on Security Intelligence (blog)

Bitcoin Lending Site LoanBase Hacked Through WordPress Vulnerability